<!DOCTYPE html>
<html lang="en-US">
<head>
        <!--- cache-control added from directives page -->

<script>console.log( 'SCRIPT_URI  -/sports/local-sports/2020/05/wings-stick-to-rebuilding/' );</script><script>console.log( 'CacheDirectiveFound: /sports/  -600 seconds applied...' );</script>
	<meta charset="UTF-8">
	<link rel="shortcut icon" href="https://www.dailypress.net/wp-content/themes/coreV2/favicon.ico" />
	<link rel="stylesheet" href="https://www.dailypress.net/wp-content/themes/coreV2/css/print.css" media="print" type="text/css" />
		
	<title>  Wings stick to rebuilding | News, Sports, Jobs - Daily Press</title>
	<script id="oc-widget-main" src="//validate.onecount.net/js/all.min.js#9a7b4b941320deef326eb399925cf291dd1ebdad"></script>
	
	<!-- <meta name="viewport" content="width=device-width"> -->
	<meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no' />
	<link rel="pingback" href="https://www.dailypress.net/xmlrpc.php">
	<link rel="stylesheet" href="https://www.dailypress.net/wp-content/themes/coreV2/css/layout.css?v=413" media="all" type="text/css" />
	<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Oswald:400,300,700' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Slabo+27px' rel='stylesheet' type='text/css'>
	<!--[if lt IE 9]>
	<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif] -->
	<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
	<!--<script>
		function fbShare(url, title, descr, image, winWidth, winHeight) {
			var winTop = (screen.height / 2) - (winHeight / 2);
			var winLeft = (screen.width / 2) - (winWidth / 2);
			window.open('http://www.facebook.com/sharer.php?s=100&p[title]=' + title + '&p[summary]=' + descr + '&p[url]=' + url + '&p[images][0]=' + image, 'sharer', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
		}
	</script> -->
    <script language="javascript">
        if (location.protocol !== 'https:') {
            //if ( window.location.href.indexOf("/feed/") == -1 && window.location.href.indexOf("/feeds/") == -1 ) {
            redir = location.href.replace("http://", "https://");
            location.href = redir;
            //}
        }
    </script>
	<script>
		$(function(){	$('.popup').click(function(event) {	var width  = 575,	height = 400,	left   = ($(window).width()  - width)  / 2,	top    = ($(window).height() - height) / 2,	url    = $(this).attr('href'),	opts   = 'status=1' +	',width='  + width  +	',height=' + height +	',top='    + top    +	',left='   + left;	window.open(url, 'twitter', opts);	 	return false;	 });	});
	</script>
	
	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>

	<script type='text/javascript'>
		googletag.cmd.push(function() {
			googletag.pubads().setTargeting('SiteID','DPEM'); 		/* Define in Functions */
			googletag.pubads().setTargeting('MSection','Sports'); 	/* top lvl parent */
			googletag.pubads().setTargeting('SubSection','Local_Sports'); 	/* current lvl parent */
					});
	</script>

	<script type='text/javascript'>
		googletag.cmd.push(function() {

			var Leaderboard = googletag.sizeMapping().
			addSize([1130, 200], [728, 90]).
			addSize([0, 0], [320, 100]).
			build();


			var BottomLeaderboard = googletag.sizeMapping().
			addSize([740, 200], [728, 90]).
			addSize([0, 0], [320, 100]).
			build();

			var SkyScraper = googletag.sizeMapping().
			addSize([1406, 200], [160, 600]).
			addSize([1335, 200], [120, 600]).
			addSize([0, 0], []).
			build();

			var HalfPage = googletag.sizeMapping().
			addSize([740, 200], [300, 600]).
			addSize([0, 0], [300, 250]).
			build();
			
			var Pencil = googletag.sizeMapping().
			addSize([960, 200], [960, 250]).
			addSize([0, 0], []).
			build();


            /* for pencil ad */
			            /* for pencil ad */

			googletag.defineSlot('/1032081/DPEM_Top_728x90', [728, 90], 'DPEM_Top_728x90').
			defineSizeMapping(Leaderboard).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/DPEM_Middle_728x90', [728, 90], 'DPEM_Middle_728x90').
			defineSizeMapping(Leaderboard).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/DPEM_Left_160x600', [160, 600], 'DPEM_Left_160x600').
			defineSizeMapping(SkyScraper).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/DPEM_Right_300x600', [300, 600], 'DPEM_Right_300x600').
			defineSizeMapping(HalfPage).
			addService(googletag.pubads());
			
			googletag.defineSlot('/1032081/DPEM_Bottom_728x90', [728, 90], 'DPEM_Bottom_728x90').addService(googletag.pubads()).
			defineSizeMapping(BottomLeaderboard).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/DPEM_Middle_300x250', [300, 250], 'DPEM_Middle_300x250').addService(googletag.pubads());
						googletag.defineSlot('/1032081/DPEM_Video_300x250', [300, 250], 'DPEM_Video_300x250').addService(googletag.pubads());
                        googletag.defineSlot('/1032081/DPEM_Article_300x250', [300, 250], 'DPEM_Article_300x250').addService(googletag.pubads());
            googletag.defineSlot('/1032081/DPEM_Article2_300x250', [300, 250], 'DPEM_Article2_300x250').addService(googletag.pubads());
            			/* funeral home */
						googletag.pubads().enableSingleRequest();
            googletag.pubads().disableInitialLoad();
			googletag.enableServices();
		});


        /* CODE FOR PENCIL AD */

        function hidePencilIframe(dfpIframeID) {
            document.getElementById(dfpIframeID).style.display = 'none';
        }
        function pencilExpandBanner(creativeWidth, bigCreativeHeight, dfpIframeID) {
            document.getElementById(dfpIframeID).width = creativeWidth;
            document.getElementById(dfpIframeID).height = bigCreativeHeight;
        }
        function pencilCloseBanner(creativeWidth, smallCreativeHeight, dfpIframeID) {
            document.getElementById(dfpIframeID).width = creativeWidth;
            document.getElementById(dfpIframeID).height = smallCreativeHeight;
        }
        function pencilStartTimerFromIframe(creativeWidth, smallCreativeHeight, bigCreativeHeight, positionName) {
            var dfpIframeID = "google_ads_iframe_/1032081/" + positionName + "_0";
            pencilExpandBanner(creativeWidth, bigCreativeHeight, dfpIframeID);
        }
        function pencilStopTimerFromIframe(creativeWidth, smallCreativeHeight, bigCreativeHeight, positionName) {
            var dfpIframeID = "google_ads_iframe_/1032081/" + positionName + "_0";
            pencilCloseBanner(creativeWidth, smallCreativeHeight, dfpIframeID);
        }

        /* END CODE FOR PENCIL */
    </script>

    <script>
        /*AMAZON PUBLISHER SERVICES*/
        //load the apstag.js library
        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        //initialize the apstag.js library on the page to allow bidding
        apstag.init({
            pubID:  '729ce0ef-27ae-4112-a6f1-52cb2c548a08', //enter your pub ID here as shown above, it must within quotes
            adServer: 'googletag',
            simplerGPT: true
        });
    </script>

    <script>
        /*AMAZON PUBLISHER SERVICES*/
        googletag.cmd.push(function(){
            apstag.fetchBids({
                    timeout: 3000 },
                function(bids) {
                    apstag.setDisplayBids();
                    googletag.pubads().refresh();
                });
        });
    </script>

    <!--	<script>
		  var _now = Date.now || function() { return new Date().getTime(); };
		  var _debounce = function(func, wait, immediate) {
			  var timeout;
			  return function() {
					var context = this, args = arguments;
					var later = function() {
						timeout = null;
						if (!immediate) func.apply(context, args);
					};
					var callNow = immediate && !timeout;
					clearTimeout(timeout);
					timeout = setTimeout(later, wait);
					if (callNow) func.apply(context, args);
			  };
		  };

		  window.addEventListener("resize", _debounce(function() {
				console.log ("Doing refresh");
				googletag.pubads().refresh([window.slot1,window.slot2,window.slot3,window.slot4,window.slot5]);
			}, 200)
		  ); 
	</script> -->
	<link rel='dns-prefetch' href='//www.dailypress.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<meta name="description" content="Detroit Red Wings general manager Steve Yzerman is sticking to his rebuilding plan, which includes not making a coaching change or attempting to pull off a spla" />
<meta name="keywords" content="Local Sports,Wings stick to rebuilding" />
<link rel='stylesheet' id='posts-front-css-css'  href='https://www.dailypress.net/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments-posts.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='pages-front-css-css'  href='https://www.dailypress.net/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments-pages.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.dailypress.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpba_front_end_styles-css'  href='https://www.dailypress.net/wp-content/plugins/wp-better-attachments/assets/css/wpba-frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.dailypress.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dailypress.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dailypress.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Eskymo senior athletes honored' href='https://www.dailypress.net/sports/local-sports/2020/05/eskymo-senior-athletes-honored/' />
<meta name="generator" content="WordPress 5.2.6" />
<link rel="canonical" href="https://www.dailypress.net/sports/local-sports/2020/05/wings-stick-to-rebuilding/" />
<link rel='shortlink' href='https://www.dailypress.net/?p=680169' />
<link rel="alternate" type="application/json+oembed" href="https://www.dailypress.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailypress.net%2Fsports%2Flocal-sports%2F2020%2F05%2Fwings-stick-to-rebuilding%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dailypress.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailypress.net%2Fsports%2Flocal-sports%2F2020%2F05%2Fwings-stick-to-rebuilding%2F&#038;format=xml" />
<meta property="fb:app_id" content="143378225707825"/>
<meta property="fb:admins" content="1708196045891273,10203508343541389"/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />


<!-- Facebook Like Thumbnail (v0.4) -->
<meta property="og:image" content="https://s3.amazonaws.com/ogden_images/www.dailypress.net/images/2020/05/28233352/C-Yzerman.jpg" />
<!-- using featured thumbnail -->
<!-- Facebook Like Thumbnail (By Ashfame - https://github.com/ashfame/facebook-like-thumbnail) -->


	<!-- Google Analytics tracking code output by Beehive Analytics Pro https://premium.wpmudev.org/project/google-analytics-for-wordpress-mu-sitewide-and-single-blog-solution/ -->
<script type="text/javascript">
	( function( i, s, o, g, r, a, m ) {
		i[ 'GoogleAnalyticsObject' ] = r;
		i[ r ] = i[ r ] || function() {
			( i[ r ].q = i[ r ].q || [] ).push( arguments )
		}, i[ r ].l = 1 * new Date();
		a = s.createElement( o ),
			m = s.getElementsByTagName( o )[ 0 ];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore( a, m )
	} )( window, document, 'script', '//www.google-analytics.com/analytics.js', 'beehive_ga' );

	function beehive_ga_track() {
							beehive_ga( 'create', 'UA-3400834-1', 'auto', { 'name': 'single' } ); // Create single site tracking.
												beehive_ga( 'single.send', 'pageview' ); // Send pageview.
			}

			beehive_ga_track(); // Load tracking.
	</script>
<!-- End Google Analytics --></head>
<style>@media only screen and (max-width:2400px) {html {padding-top:0px !important;}</style>
<body>
<a href="/newslink/" style="display: none" aria-hidden="true">newslink</a>
<header id="top_header">
    <style>
    /*////////////////////////////////////////////////
// HAMBURGER MENU
////////////////////////////////////////////////*/
    #top_nav {padding-left:0;}
    #hamburger {display:block;}
    #menu-footer-menu .sub-menu {display:block !important;}
    #hamburger aside {width:27px; height:2px; background-color:#222; margin:5px 0 0 20px; float:none; padding:0;}
    .sidenav {height:100%; height:100vh; width:0; position:fixed; z-index:2122129; top:0; left:0; background-color:#fff; overflow-x:hidden; transition:0.5s; padding-top:60px; -webkit-box-shadow:5px 0 5px -2px rgba(0, 0, 0, 0.36); box-shadow:5px 0 5px -2px rgba(0, 0, 0, 0.36);}
    @supports (-ms-accelerator:true) {.sidenav {height:auto;}}
    @supports (-ms-ime-align: auto) {.sidenav {height:auto;}}
    @media all and (-ms-high-contrast: none), (-ms-high-contrast: active) {.sidenav {height:auto;}}
    .sidenav aside {position:absolute; top:23px; left:20px; z-index:212; color:#fff; font-size:16px; letter-spacing:0.1em;}
    .sidenav a {padding:12px 8px 12px 20px; text-decoration:none; font-size:17px; color:#555; display:block; transition:0.3s; font-weight:400;}
    .sidenav #slide_weather a {padding:0}
    .sidenav a:hover {color:#00468c; background:#e7e7e7;}
    .sidenav .closebtn {position:absolute; top:0; right:8px; font-size:36px; margin-left:50px; color:#d2d2d2}
    .sidenav .closebtn:hover {color:#d2d2d2; background:none;}
    .sidenav .menu-mobile-menu-container {margin-top:5px;}
    .sidenav .menu-item-has-children {position:relative}
    .sidenav .menu-item-has-children a {pointer-events: none;}
    .sidenav .menu-item-has-children a::after {content:'\25bc'; position:absolute; right:20px; color:#2129; font-size:.7em}
    /*.sidenav .menu-item-has-children a:hover::after {content:'\25b2'; position:absolute; right:20px; color:#2129; font-size:.7em} */
    .sidenav .menu-item-has-children .sub-menu a::after {content:''}
    .sidenav .menu-item-has-children .sub-menu a {pointer-events:auto}
    .sidenav .menu-item-has-children.up_arrow .sub-menu a:hover::after {content:'' !important;}
    .up_arrow a::after {content:'\25b2' !important; position:absolute; right:20px; color:#2129; font-size:.7em}
    .up_arrow .open_subnav a::after {content:'' !important;}
    .sidenav .menu-item-has-children.up_arrow a:hover::after {content:'\25b2'}
    .down_arrow a::after {content:'\25bc'; position:absolute; right:20px; color:#2129; font-size:.7em}
    #menu-mobile-menu .sub-menu a {padding:10px 0 10px 45px; background:#f9f9f9}
    #menu-mobile-menu .sub-menu a:hover {background:#e7e7e7;}
    #menu-mobile-menu a {display:block;}
    /* #menu-mobile-menu li:hover .sub-menu {display:block; max-height:200px;}
    .sub-menu {overflow:hidden; max-height:0; -webkit-transition:all 0.5s ease-out;} */
    .sub-menu {display:none;}
    .open_subnav {display:block !important;}
    #slide_search {background:#ebebeb; padding:5px 0; margin:7px 0 0 0}
    #slide_search input {width:90%; margin:10px 5% 10px 5%; padding:2px 15px; border:solid 1px #ebebeb; box-sizing:border-box; background:#fff; color:#2129; font-size:14px; font-family:Arial}
    #slide_search #s {height:40px}
    .social_mobile {padding:5px; background:#00468c; width:50%; margin:0;box-sizing:border-box; float:left;}
    .sidenav .social_mobile a {padding:5px 12px}
    #mobile_social a {padding:0; margin:0}
    #mobile_social .mobile_social {color:#fff; border-radius:50%; background:#f7921e; margin:20px 17px 0 17px; width:40px; height:40px; padding:8px 0 0 0; text-align:center; font-size:20px; float:left;}
    #mobile_social .mobile_social:first-of-type {margin-left:18px}
    #mobile_social img {height:15px; width:auto; margin-top:5px}
    #mobile_social #mobile_fb {height:19px; margin-top:2px;}
    @media screen and (max-width:740px) {
        #hamburger #hamburger_lines {float:none;position:absolute;top:8px;left:0;z-index:99999}
    }
    @media screen and (max-width:500px) {
        #hamburger #hamburger_lines {top:5px;}
    }
    @media screen and (max-width:410px) {
        #hamburger #hamburger_lines {top:2px;}
    }
</style>




<div id="slide_nav" class="sidenav">
    <div style="background:#fff; height:100%; border-top:solid 1px #ededed;">
        <a style="padding:0" href="/"><aside style="color:#000;">DAILY PRESS</aside></a>
        <a href="javascript:void(0)" class="closebtn" onclick="closeNav()">&times;</a>
        <script language="javascript">
            function show_hide_sub_menu(chosen) {
                if ( $(chosen).find('ul.open_subnav').length === 0 ) {
                    $(chosen).children('ul').addClass('open_subnav');
                    $(chosen).addClass('up_arrow');
                    $(chosen).removeClass('down_arrow');
                } else {
                    $(chosen).children('ul').removeClass('open_subnav');
                    $(chosen).addClass('down_arrow');
                    $(chosen).removeClass('up_arrow');
                }
            }
        </script>

        <div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-580064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-580064" style="cursor:pointer;" onclick="show_hide_sub_menu(this);"><a href="https://www.dailypress.net/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-580067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580067"><a href="https://www.dailypress.net/news/local-news/">Local News</a></li>
	<li id="menu-item-580065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580065"><a href="https://www.dailypress.net/news/community/">Community</a></li>
	<li id="menu-item-580136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580136"><a href="https://www.dailypress.net/news/business-news/">Business News</a></li>
	<li id="menu-item-580068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580068"><a href="https://www.dailypress.net/news/michigan-news-apwire/">Michigan News</a></li>
	<li id="menu-item-580069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580069"><a href="https://www.dailypress.net/news/national-news-apwire/">National News</a></li>
	<li id="menu-item-580066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580066"><a href="https://www.dailypress.net/news/international-news-apwire/">International News</a></li>
	<li id="menu-item-580075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580075"><a href="https://www.dailypress.net/news/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-580076" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-580076" style="cursor:pointer;" onclick="show_hide_sub_menu(this);"><a href="https://www.dailypress.net/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-580077" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-580077"><a href="https://www.dailypress.net/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-580080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580080"><a href="https://www.dailypress.net/sports/outdoors/">Outdoors</a></li>
	<li id="menu-item-580078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580078"><a href="https://www.dailypress.net/sports/michigan-sports-apwire/">Michigan Sports</a></li>
	<li id="menu-item-580079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580079"><a href="https://www.dailypress.net/sports/national-sports-apwire/">National Sports</a></li>
</ul>
</li>
<li id="menu-item-580071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-580071" style="cursor:pointer;" onclick="show_hide_sub_menu(this);"><a href="https://www.dailypress.net/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-580074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580074"><a href="https://www.dailypress.net/opinion/local-columns/">Local columns</a></li>
	<li id="menu-item-580072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580072"><a href="https://www.dailypress.net/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-580073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580073"><a href="https://www.dailypress.net/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-580060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-580060" style="cursor:pointer;" onclick="show_hide_sub_menu(this);"><a href="https://www.dailypress.net/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-580062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580062"><a href="https://www.dailypress.net/life/features/">Features</a></li>
	<li id="menu-item-580061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580061"><a href="https://www.dailypress.net/life/engagements/">Engagements</a></li>
	<li id="menu-item-580063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580063"><a href="https://www.dailypress.net/life/weddings/">Weddings</a></li>
	<li id="menu-item-580135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580135"><a href="https://www.dailypress.net/life/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-580070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580070"><a href="https://www.dailypress.net/obituaries/">Obituaries</a></li>
<li id="menu-item-626215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626215"><a href="https://www.dailypress.net/special-sections/">Special Sections</a></li>
<li id="menu-item-580058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-580058"><a href="http://www.hot-ads.com/browse/index.cfm?SID=MI&#038;RGID=00001000000&#038;CID=17">Classifieds</a></li>
<li id="menu-item-580057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-580057"><a href="http://jobs.dailypress.net/">Jobs</a></li>
<li id="menu-item-580059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580059"><a href="https://www.dailypress.net/garage-sales/">Garage Sales</a></li>
<li id="menu-item-580053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-580053" style="cursor:pointer;" onclick="show_hide_sub_menu(this);"><a href="https://www.dailypress.net/contact-us/">Contact Information</a>
<ul class="sub-menu">
	<li id="menu-item-663127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-663127"><a href="https://www.dailypress.net/contact-us/">Contact Us</a></li>
	<li id="menu-item-679988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-679988"><a href="https://www.dailypress.net/subscribe/">Subscribe</a></li>
	<li id="menu-item-580054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580054"><a href="https://www.dailypress.net/advertise/">Advertise</a></li>
	<li id="menu-item-580056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580056"><a href="https://www.dailypress.net/terms-of-service/">Terms of Service</a></li>
</ul>
</li>
<li id="menu-item-580052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580052"><a href="https://www.dailypress.net/submit-news/">Submit News</a></li>
</ul></div>        <section id="slide_search">
            <form id="searchform" method="get" action="/search/">
                <input type="text" name="s" id="s" placeholder="Search" autocomplete="off">
            </form>
        </section>
        <div style="clear: both;"></div>
    </div>
</div>




<section id="hamburger">
    <span id="hamburger_lines" style="float:left; margin-top:10px; margin-right:10px; font-size:20px; color:#fff; cursor:pointer" onclick="openNav()">
        <aside></aside>
        <aside></aside>
        <aside></aside>
    </span>
    <script>
        function openNav() {document.getElementById("slide_nav").style.width = "300px";}
        function closeNav() {document.getElementById("slide_nav").style.width = "0";}
    </script>
</section>	<div id="mobile_website_logo">
		<a href="https://www.dailypress.net/" rel="home"><img src="https://www.dailypress.net/wp-content/themes/coreV2/images/website_logo.png" border="0" alt="homepage logo" /></a>
	</div>
	<nav id="top_nav">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-580035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580035"><a href="https://www.dailypress.net/news/">News</a></li>
<li id="menu-item-580038" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-580038"><a href="https://www.dailypress.net/sports/">Sports</a></li>
<li id="menu-item-580037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580037"><a href="https://www.dailypress.net/opinion/">Opinion</a></li>
<li id="menu-item-580034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580034"><a href="https://www.dailypress.net/life/">Life</a></li>
<li id="menu-item-580036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580036"><a href="https://www.dailypress.net/obituaries/">Obituaries</a></li>
<li id="menu-item-580039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-580039"><a href="http://www.hot-ads.com/browse/index.cfm?SID=MI&#038;RGID=00001000000&#038;CID=17">Classifieds</a></li>
<li id="menu-item-580040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-580040"><a href="http://jobs.dailypress.net/">Jobs</a></li>
<li id="menu-item-580041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580041"><a href="https://www.dailypress.net/garage-sales/">Garage Sales</a></li>
</ul></div>	</nav>
    <aside id="social_search"> 
        <ul> 
            <li id="search_icon"><a href="#" id="searchtoggl"><img class="top_search" src="https://www.dailypress.net/wp-content/themes/coreV2/images/search_icon_black.png" border="0"  /></a></li> 
            <a href="/subscribe/?ref=header"><li id="subscribe_button">SUBSCRIBE</li></a>
        </ul> 
    </aside>
	<div style="clear:both"></div>
</header>

<div id="searchbar" class="clearfix">
	<form id="searchform" method="get" action="/search/">
		<input type="text" name="s" id="s" placeholder="Search Keywords here..." autocomplete="off">
	</form>
</div>
<div id="website_logo">
	<a href="https://www.dailypress.net/" rel="home"><img src="https://www.dailypress.net/wp-content/themes/coreV2/images/website_logo.png" border="0" alt="homepage logo" /></a>
</div>
<aside id="todays_date">
			<ul>
                                <li>
                                        May 29, 2020                                </li>
				<li>|</li>
				<li><a href="https://www.mynewsonthego.com/dailypress/" target="_blank">Today's Paper</a></li>
                <li>|</li>
				<li><a href="/submit-news/">Submit News</a></li>
                <li>|</li>
                <li><a href="/subscribe/?ref=headerNav">Subscribe Today</a></li>
                <li>|</li>
                <li><span id="login_status">...</span></li>
			</ul>
</aside>
<ul class="login_mobile">
    <li><a href="https://www.mynewsonthego.com/dailypress/" target="_blank">Today's Paper</a></li>
    <li>|</li>
    <li><a href="/subscribe/?ref=headerNav">Subscribe Today</a></li>
    <li>|</li>
    <li><span id="login_status_mobile">...</span></li>
</ul>


<script language="javascript">
	function printObject(o) {
	  var out = '';
	  for (var p in o) {
		out += p + ': ' + o[p] + '\n';
	  }
	  console.log("%c" + out , "color:green");
	}


	function logoutBtn() {
		GCN.onecount.logout('DPEM');
	}
	function loginBtn() {
		GCN.onecount.login('DPEM');
	}


    var checkStatus = function () {
        $('#login_status').html("...");
        $('#login_status_mobile').html("...");

        if ( GCN.onecount.isLoggedIn() ) {
			GCN.on("init").then(function(data) {
				/*
				console.log( 'BEGIN ONEcount logs' );
				console.log('Main Data');
				printObject(data);
				console.log('Demo Data');
				printObject(data.demo);
				console.log('Cookie Data');
				printObject(data.cookie);
				console.log( 'END ONEcount logs' );
				*/

				$('#login_status').html('Welcome: <strong><a class="subscriber_name" href="https://on-reg.onecount.net/onecount/flexreg/editprofile.php?brand=DPEM" title="View Profile">' + data.demo[4] + '</a></strong> - <a href="javascript:logoutBtn()">Logout</a>' );
				$('#login_status_mobile').html('Welcome: <strong><a class="subscriber_name" href="https://on-reg.onecount.net/onecount/flexreg/editprofile.php?brand=DPEM" title="View Profile">' + data.demo[4] + '</a></strong> - <a href="javascript:logoutBtn()">Logout</a>' );
			});
		} else { 
			GCN.on("init").then(function(data) {
				/*
				console.log( 'BEGIN ONEcount logs' );
				console.log('Main Data');
				printObject(data);
				console.log('Demo Data');
				printObject(data.demo);
				console.log('Cookie Data');
				printObject(data.cookie);
				console.log( 'END ONEcount logs' );
				*/
			});
			$('#login_status').html('<a href="javascript:loginBtn()">Login</a>');
			$('#login_status_mobile').html('<a href="javascript:loginBtn()">Login</a>');
		}
		
    };

	
    $(function () {
        setTimeout(function(){ checkStatus(); }, 2000);
    });

</script>


<div id='DPEM_Top_728x90' style='text-align:center' class='lazyload Top_728x90' data-ad-slot='DPEM_Top_728x90'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('DPEM_Top_728x90'); });
    </script>
</div>
<!--Pay Wall pt 1--->
<script language="javascript">

	function oniArticleAdDisplayNoSurvey() {
		document.write("<div id='DPEM_Article_300x250' style='text-align:center; margin-bottom:15px;'>");
		document.write('<scr' + 'ipt type="text/javascript">');
		document.write("googletag.cmd.push(function() { googletag.display('DPEM_Article_300x250'); });");
		document.write('</scr' + 'ipt>');
		document.write('</div>');
	}


</script>
<div id="mobile_breaking"></div>
<div id="content_wrap">
	<main id="content" class="article">
		<section id="left_column_inside">
			<div id="inside_left_column">
				<div id="desktop_breaking"></div><div style="clear:both"></div>
								 <!-- THIS COUNTS POST VIEWS FOR POPULAR POSTS LIST -->
								<article id="single">
					<h1>Wings stick to rebuilding</h1>
					<h2></h2>
					<aside id="article_details">
						<nav>
							<a href="https://www.dailypress.net/sports/local-sports/" title="View all posts in Local Sports" >Local Sports</a> 						</nav>
												<time><p>May 29, 2020</p></time>
						<div class="half_article_details">
														<h4></h4>
							<h5></h5>
							<h6></h6>
							<div class="clear"></div>
						</div>
						<div class="half_article_details article_details_icons">
							<section>
								<a href="http://www.facebook.com/sharer.php?u=https://www.dailypress.net/sports/local-sports/2020/05/wings-stick-to-rebuilding/" class="popup"><img src="https://www.dailypress.net/wp-content/themes/coreV2/images/facebook_article_icon.png"></a>
								<a href="http://twitter.com/share?text=Wings stick to rebuilding" class="twitter popup"><img src="https://www.dailypress.net/wp-content/themes/coreV2/images/twitter_article_icon.png" border="0" /></a>
								<div style="clear:both"></div>
							</section>
							<ul>
								<li><a href="mailto:?subject=Wings stick to rebuilding&amp;body=https://www.dailypress.net/sports/local-sports/2020/05/wings-stick-to-rebuilding/" ><img src="https://www.dailypress.net/wp-content/themes/coreV2/images/email_icon.png" border="0" /></a></li>
								<li><a href="javascript:window.print()"><img src="https://www.dailypress.net/wp-content/themes/coreV2/images/print_icon.png" border="0" /></a></li>
							</ul>
							<div class="clear"></div>
													</div>
						<div style="clear:both"></div>
						<div id='DPEM_Left_160x600' style='text-align:center;' class='lazyload Left_160x600' data-ad-slot='DPEM_Left_160x600'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('DPEM_Left_160x600'); });
    </script>
</div>					</aside>
					<section id="article_content">
														<div id="single_article_image_blur"></div>
								<div id="single_article_image">
									<img width="1100" height="673" src="https://s3.amazonaws.com/ogden_images/www.dailypress.net/images/2020/05/28233352/C-Yzerman-1100x673.jpg" class="attachment-large size-large wp-post-image" alt="" />								</div>
								<p id="caption">AP photo

In this April 19, 2019, file photo, Detroit Red Wings general manager Steve Yzerman answers a question in Detroit.</p>														<!-- <input type=radio id="show" name="group"><label for="show">SHOW ARTICLE</label> 
							<div class="hide_article"> -->
								<script>console.log( 'pw: enabled' );</script><script type="text/javascript">GCN.onecount.gate(323);</script><p>Detroit Red Wings general manager Steve Yzerman is sticking to his rebuilding plan, which includes not making a coaching change or attempting to pull off a splash in free agency.</p>
<div id='DPEM_Article_300x250' style='width:100%; text-align:center'><script type='text / javascript'>googletag.cmd.push(function() { googletag.display('DPEM_Article_300x250'); });</script></div><p>Yzerman is not interested in short-term fixes such as firing coach Jeff Blashill  or outspending other NHL teams to add available veterans on the open market.</p>
<p>As painful as the retooling process has been in the Motor City, the Hall of Fame player is committed to doing what he thinks is best to help the franchise eventually add to its collection of 11 Stanley Cups.</p>
<p><span class="quotations">&#8220;It&#8217;s going to take time,&#8221;</span> Yzerman said.</p>
<p>Red Wings fans have heard that refrain often in recent years.</p>
<div id='DPEM_Article2_300x250' style='width:100%; margin-bottom:15px; text-align:center'><script type='text / javascript'>googletag.cmd.push(function() { googletag.display('DPEM_Article2_300x250'); });</script></div><p>Former general manager Ken Holland was preaching patience before, during and after his final seasons in charge of Detroit&#8217;s front office.</p>
<p>After one year of trying to turn around the franchise he led to three Stanley Cups as a player, Yzerman sounds a lot like Holland, one of his mentors, as he reiterates that faring well in the draft and developing homegrown players is the key to success.</p>
<p>The Red Wings&#8217; latest miserable season came to an abrupt end on Tuesday when the NHL abandoned the rest of the regular season because of the coronavirus pandemic. The league plans to hold a 24-team playoff if it is able to resume play and Detroit&#8217;s once-proud team was not even close to making the cut in the expanded field.</p>
<p>The Red Wings had a league-low 17 wins in their 71-game season. They trailed every team in the league by at least 23 points and finished 61 points behind the NHL-leading Boston Bruins.</p>
<p>Detroit has not earned a spot in the playoffs since 2016, when it capped a run of 25 consecutive postseason  appearances.</p>
<p>The Red Wings&#8217; four-year postseason drought is their longest since a five-year run without a shot to win the Cup from 1979-83.</p>
<p><span class="quotations">&#8220;You have to use this as fuel,&#8221;</span> center Dylan Larkin said.</p>
<p>RUSTY RED WINGS:</p>
<p>Detroit has not played a hockey game since March 10 and no one knows when the 2020-21 season will begin. Under the current collective bargaining agreement, NHL teams don&#8217;t have offseason workouts and that&#8217;s a source of concern for Detroit&#8217;s players, coaches and management.</p>
<p><span class="quotations">&#8220;It could be up to nine months without hockey,&#8221;</span> center Luke Glendening said.</p>
<p>KEY PIECES:</p>
<p>The Red Wings plan to keep a pair of promising players, forwards Tyler Bertuzzi and Anthony Mantha, instead of potentially letting them develop into stars on other teams.</p>
<p><span class="quotations">&#8220;We&#8217;re not going to let them go anywhere,&#8221;</span> Yzerman said. <span class="quotations">&#8220;We&#8217;ll get deals done. I can&#8217;t tell you that a week from now or sometime in the offseason. &#8230; the question is for how long and for how much.&#8221;</span></p>
<p>LEADERSHIP PLAN:</p>
<p>Larkin will likely be named captain during the offseason, giving the team an one-ice leader for the first time since Henrik Zetterberg retired prior to the 2018-19 season.</p>
<p><span class="quotations">&#8220;The plan is to name a captain, prior to the start of the next season,&#8221;</span> Yzerman said.</p>
<p>If Larkin gets to wear a <span class="quotations">&#8220;C&#8221;</span> on his sweater with a winged wheel, he said it would be one of the greatest honors of his life.</p>
<p><span class="quotations">&#8220;It&#8217;s something I would never imagined growing up as a kid in Detroit,&#8221;</span> he said.</p>
<p>BLASH IS BACK:</p>
<p>Yzerman said Blashill will be behind the bench next season, even with a record 41 games under .500 over five years in Detroit.</p>
<p>Holland gave Blashill a two-year extension in 2019, keeping him under contract through the 2021-22 season, and Yzerman has decided to retain him.</p>

														                        <link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
    #mc_embed_signup
    {clear:left; font:14px; }
    /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
    We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
    #newsletter_article {width:100%; border:solid 1px #dbdbdb; padding:15px 40px; box-sizing:border-box; text-align:center;}
    #newsletter_article #mc_embed_signup form {padding:0; width:100%}
    #newsletter_article #mc_embed_signup .mc-field-group {width:100%; padding:0;}
    #newsletter_article h1 {font-size:24px; padding:0; margin:0}
    #newsletter_article p {padding:0; margin:0 0 8px 0; font-size:22px; text-align:center}
    #newsletter_article stong {width:100%; text-align:center}
    #newsletter_article #mc_embed_signup .mc-field-group.input-group ul li {padding:3px 0 3px 8px}
    #newsletter_article #mc_embed_signup .mc-field-group.input-group ul li:first-of-type {text-align:right; padding:3px 8px 3px 0}
    #newsletter_article #mc_embed_signup .mc-field-group.email_address {width:70%; float:left;}
    #newsletter_article #email_submit {width:30%; float:left; box-sizing:border-box; padding-left:10px}
    #newsletter_article #mc_embed_signup #mc_embed_signup_scroll .button {width:100%; border-radius:3px}
    #newsletter_article #mce-EMAIL {margin-top:2px}
    #newsletter_article #mc_embed_signup .mc-field-group input {padding:9px 0}
    #newsletter_article #mc_embed_signup .mc-field-group.input-group ul {margin:0 0 5px 0}
    @media screen and (max-width:850px) {
        #newsletter_article {padding:15px;}
        #newsletter_article p {font-size:18px;}
        #newsletter_article #mc_embed_signup .mc-field-group.email_address {width:65%;}
        #newsletter_article #email_submit {width:35%;}
        #newsletter_article #mc_embed_signup .mc-field-group.input-group label {width:auto; position:relative; margin-left:auto; text-align:left; border:none; left:auto; bottom:auto; color:#444;}
    }
    @media screen and (max-width:850px) {
        #newsletter_article {padding:15px 10px;}
    }
</style>
<section id="newsletter_article">
    <h1>NEWSLETTER</h1>
    <p>Today's breaking news and more in your inbox</p>
    <div id="mc_embed_signup">
        <form action="//dailypress.us3.list-manage.com/subscribe/post?u=ea7af0e7e72015b2fa67bc2a7&amp;id=c89228008a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
            <div id="mc_embed_signup_scroll">

                <div class="mc-field-group">
                    <input type="email" value="" name="EMAIL" class="required email" placeholder="Email address" id="mce-EMAIL">
                </div>

                <div class="mc-field-group input-group">
                    <strong>I'm interested in (please check all that apply) </strong>
                    <ul>
                        <li><input type="checkbox" value="1" name="group[11241][1]" id="mce-group[11241]-11241-0"><label for="mce-group[11241]-11241-0">Daily Newsletter</label></li>
                        <li><input type="checkbox" value="2" name="group[11241][2]" id="mce-group[11241]-11241-1"><label for="mce-group[11241]-11241-1">Breaking News</label></li>
                        <div style="clear:both"></div>
                    </ul>
                </div>

                <div id="mce-responses" class="clear">
                    <div class="response" id="mce-error-response" style="display:none"></div>
                    <div class="response" id="mce-success-response" style="display:none"></div>
                </div> <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

                <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ea7af0e7e72015b2fa67bc2a7_c89228008a" tabindex="-1" value=""></div>
                    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
            </div>
        </form>
    </div>
</section>

<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($)
    {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}
    (jQuery));var $mcj = jQuery.noConflict(true);</script>
                            						
					</section>
					<div style="clear:both"></div>
					<section id="related">
	<a href="https://www.dailypress.net/sports/local-sports/"><h1 id="related_six_title">Local Sports</h1></a>
		<section id="related_six">
				
						<article>
															<div class="related_image_blur"></div>
								<div class="related_image"><a href="https://www.dailypress.net/sports/local-sports/2020/05/eskymo-senior-athletes-honored/"><img width="417" height="500" src="https://s3.amazonaws.com/ogden_images/www.dailypress.net/images/2020/05/28233113/C-Ethan-Silverstone-417x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div>
								<a style="color:#2a2a2a;" href="https://www.dailypress.net/sports/local-sports/2020/05/eskymo-senior-athletes-honored/"><h1 class="smaller">Eskymo senior athletes honored</h1></a>

													</article>
					
						<article>
															<div class="related_image_blur"></div>
								<div class="related_image"><a href="https://www.dailypress.net/sports/local-sports/2020/05/u-p-legion-league-forms/"><img width="662" height="500" src="https://s3.amazonaws.com/ogden_images/www.dailypress.net/images/2020/05/28233022/C-Korhonen-slide-662x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div>
								<a style="color:#2a2a2a;" href="https://www.dailypress.net/sports/local-sports/2020/05/u-p-legion-league-forms/"><h1 class="smaller">U.P. Legion league forms</h1></a>

													</article>
					
						<article>
							
								<a style="color:#2a2a2a;" href="https://www.dailypress.net/sports/local-sports/2020/05/ecc%e2%80%88senior-golf-begins-june-5/"><h1>ECC senior golf begins June 5</h1></a>
								<p>ESCANABA — The Escanaba Country Club senior men’s league will begin its season Friday, June 5, with a meeting ...</p>
													</article>
					
						<article>
															<div class="related_image_blur"></div>
								<div class="related_image"><a href="https://www.dailypress.net/sports/local-sports/2020/05/mccarthy-prepares-for-dallas-from-wis/"><img width="768" height="500" src="https://s3.amazonaws.com/ogden_images/www.dailypress.net/images/2020/05/28233436/C-McCarthy-768x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div>
								<a style="color:#2a2a2a;" href="https://www.dailypress.net/sports/local-sports/2020/05/mccarthy-prepares-for-dallas-from-wis/"><h1 class="smaller">McCarthy prepares for Dallas from Wis.</h1></a>

													</article>
					
						<article>
															<div class="related_image_blur"></div>
								<div class="related_image"><a href="https://www.dailypress.net/sports/local-sports/2020/05/packers-jones-wont-be-distracted-by-contract/"><img width="749" height="500" src="https://s3.amazonaws.com/ogden_images/www.dailypress.net/images/2020/05/27233603/C-Jones-749x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div>
								<a style="color:#2a2a2a;" href="https://www.dailypress.net/sports/local-sports/2020/05/packers-jones-wont-be-distracted-by-contract/"><h1 class="smaller">Packers’ Jones won’t be distracted by contract</h1></a>

													</article>
					
						<article>
															<div class="related_image_blur"></div>
								<div class="related_image"><a href="https://www.dailypress.net/sports/local-sports/2020/05/finding-ways-to-stay-active-at-distance/"><img width="574" height="500" src="https://s3.amazonaws.com/ogden_images/www.dailypress.net/images/2020/05/27233514/C-Biking-574x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div>
								<a style="color:#2a2a2a;" href="https://www.dailypress.net/sports/local-sports/2020/05/finding-ways-to-stay-active-at-distance/"><h1 class="smaller">Finding ways to stay active at distance</h1></a>

													</article>
					
				<div style="clear:both"></div>
		</section>
		<!-- Taboola PRE
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u, i) {
			if (!document.getElementById(i)){
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}
		}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			'//cdn.taboola.com/libtrc/ogdennewspapers-network/loader.js',
			'tb_loader_script');
	</script>
	<!-- Taboola DISPLAY
	<div id="taboola-below-article-thumbnails" style="margin-top:20px;"></div>
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-a',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	</script>
	<!-- Tabool POST
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	</script>-->
</section>
				</article>
			</div>
		</section>
		<aside id="right_column_inside">
			<div id='DPEM_Right_300x600' style='text-align:center' class='lazyload Right_300x600' data-ad-slot='DPEM_Right_300x600'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('DPEM_Right_300x600'); });
    </script>
</div>			<section id="the_latest">

	<script type="text/javascript">
			$(document).ready(function() {
			$(".tab_content").hide();
			$(".tab_content:first").show(); 
			$("ul.tabs li").click(function() {
			$("ul.tabs li").removeClass("active");
			$(this).addClass("active");
			$(".tab_content").hide();
			var activeTab = $(this).attr("rel"); 
			$("#"+activeTab).fadeIn(); 
			});
		});
	</script>

	<ul class="tabs"> 
		<li class="active" rel="tab1" id="tab_top1">MOST READ</li>
		<!-- <li rel="tab2" id="tab_top2">THE LATEST</li> -->
    </ul>
    <div class="tab_container"> 
		<div id="tab1" class="tab_content">
			    		<article>
    			<a href="https://www.dailypress.net/news/local-news/2020/05/high-water-levels-cause-damage-in-local-cities/"><h1>High water levels cause damage in local cities</h1></a>
    		</article>
			    		<article>
    			<a href="https://www.dailypress.net/news/community/2020/05/health-department-plans-to-reopen/"><h1>Health department plans to reopen</h1></a>
    		</article>
			    		<article>
    			<a href="https://www.dailypress.net/obituaries/2020/05/austin-michael-thorbahn-3/"><h1>Austin Michael Thorbahn</h1></a>
    		</article>
			    		<article>
    			<a href="https://www.dailypress.net/news/community/2020/05/hotline-offers-free-emotional-support-counseling/"><h1>Hotline offers free emotional support counseling</h1></a>
    		</article>
			    		<article>
    			<a href="https://www.dailypress.net/obituaries/2020/05/yvonne-m-ellsworth/"><h1>Yvonne M. Ellsworth</h1></a>
    		</article>
			    		<article>
    			<a href="https://www.dailypress.net/obituaries/2020/05/rosemary-t-kleikamp/"><h1>Rosemary T. Kleikamp</h1></a>
    		</article>
					</div>
		<!--- <div id="tab2" class="tab_content">
							<article>
					<a href="" title=""><h1></h1></a>
					<time></time>
				</article>
					</div> -->
	</div>
	<div style="clear:both"></div>
</section>





			<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup
{clear:left; font:14px; }
/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<section id="newsletter">
	<h1>Newsletter</h1>
    <p>Today's breaking news and more in your inbox</p>
	<div id="mc_embed_signup">
		<form action="//dailypress.us3.list-manage.com/subscribe/post?u=ea7af0e7e72015b2fa67bc2a7&amp;id=c89228008a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			<div id="mc_embed_signup_scroll">

				<div class="mc-field-group">
					<input type="email" value="" name="EMAIL" class="required email" placeholder="Email address" id="mce-EMAIL">
				</div>

				<div class="mc-field-group input-group">
					<strong>I'm interested in (please check all that apply) </strong>
					<ul>
						<li><input type="checkbox" value="1" name="group[11241][1]" id="mce-group[11241]-11241-0"><label for="mce-group[11241]-11241-0">Daily Newsletter</label></li>
						<li><input type="checkbox" value="2" name="group[11241][2]" id="mce-group[11241]-11241-1"><label for="mce-group[11241]-11241-1">Breaking News</label></li>
						<div style="clear:both"></div>
					</ul>
				</div>

				<div id="mce-responses" class="clear">
					<div class="response" id="mce-error-response" style="display:none"></div>
					<div class="response" id="mce-success-response" style="display:none"></div>
				</div> <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

				<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ea7af0e7e72015b2fa67bc2a7_c89228008a" tabindex="-1" value=""></div>
				    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
			</div>
		</form>
	</div>
</section>

<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($)
{window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}
(jQuery));var $mcj = jQuery.noConflict(true);</script>
			<div id='DPEM_Middle_300x250' style='text-align:center' class='lazyload Middle_300x250' data-ad-slot='DPEM_Middle_300x250'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('DPEM_Middle_300x250'); });
    </script>
</div>		</aside>
		<div style="clear:both"></div>
	</main>
</div>
<div id='DPEM_Bottom_728x90' style='text-align:center' class='lazyload Bottom_728x90' data-ad-slot='DPEM_Bottom_728x90'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('DPEM_Bottom_728x90'); });
    </script>
</div>
<!-- include script to activate BREAKING NEWS -->
<script language="javascript">

	$.getScript('/_breakingNews/inc_breakingNews.js');
	
</script>
<footer>
	<section id="top_footer">
		<aside>
			<div id="footer_logo">
        		<a href="https://www.dailypress.net/" rel="home"><img src="https://www.dailypress.net/wp-content/themes/coreV2/images/website_logo.png" border="0" alt="homepage logo" /></a>
    		</div>
    		<a href="http://twitter.com/TheDailyPress" target="_blank"><img class="footer_soc_icon" src="https://www.dailypress.net/wp-content/themes/coreV2/images/twitter_footer.png" border="0" alt="twitter icon" /></a>
    		<a href="http://www.facebook.com/TheDailyPress?ref=ts" target="_blank"><img class="footer_soc_icon" src="https://www.dailypress.net/wp-content/themes/coreV2/images/facebook_footer.png" border="0" alt="facebook icon" /></a>
    		<style="clear_both"></style>
		</aside>
		<div id="footer_links">
			<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-580091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-580091"><a href="https://www.dailypress.net/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-580094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580094"><a href="https://www.dailypress.net/news/local-news/">Local News</a></li>
	<li id="menu-item-580092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580092"><a href="https://www.dailypress.net/news/community/">Community</a></li>
	<li id="menu-item-580095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580095"><a href="https://www.dailypress.net/news/michigan-news-apwire/">Michigan News</a></li>
	<li id="menu-item-580096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580096"><a href="https://www.dailypress.net/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-580101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-580101"><a href="https://www.dailypress.net/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-580102" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-580102"><a href="https://www.dailypress.net/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-580105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580105"><a href="https://www.dailypress.net/sports/outdoors/">Outdoors</a></li>
	<li id="menu-item-580103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580103"><a href="https://www.dailypress.net/sports/michigan-sports-apwire/">Michigan Sports</a></li>
	<li id="menu-item-580104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580104"><a href="https://www.dailypress.net/sports/national-sports-apwire/">National Sports</a></li>
</ul>
</li>
<li id="menu-item-580097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-580097"><a href="https://www.dailypress.net/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-580100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580100"><a href="https://www.dailypress.net/opinion/local-columns/">Local columns</a></li>
	<li id="menu-item-580098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580098"><a href="https://www.dailypress.net/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-580099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580099"><a href="https://www.dailypress.net/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-580086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-580086"><a href="https://www.dailypress.net/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-580089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580089"><a href="https://www.dailypress.net/life/features/">Features</a></li>
	<li id="menu-item-580088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580088"><a href="https://www.dailypress.net/life/entertainment/">Entertainment</a></li>
	<li id="menu-item-580087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580087"><a href="https://www.dailypress.net/life/engagements/">Engagements</a></li>
	<li id="menu-item-580090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580090"><a href="https://www.dailypress.net/life/weddings/">Weddings</a></li>
</ul>
</li>
<li id="menu-item-580084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-580084"><a href="https://www.dailypress.net/contact-us/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-580082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580082"><a href="https://www.dailypress.net/submit-news/">Submit News</a></li>
	<li id="menu-item-580083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580083"><a href="https://www.dailypress.net/garage-sales/">Garage Sales</a></li>
	<li id="menu-item-580085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580085"><a href="https://www.dailypress.net/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>			<style="clear_both"></style>
		</div>
		<style="clear_both"></style>
	</section>
	<section id="bottom_footer">
		<p>Copyright © Daily Press | https://www.dailypress.net | 600 Ludington St., Escanaba, MI 49829 | 906-786-2021 | <a style="font-family:'Roboto Slab'; color:#999" href="http://www.ogdennews.com" target="_blank">Ogden Newspapers</a> | <a style="font-family:'Roboto Slab'; color:#999" href="http://www.nuttingcompany.com" target="_blank">The Nutting Company</a></p>
	</section>
</footer>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=143378225707825&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://www.dailypress.net/wp-includes/js/wp-embed.min.js?ver=5.2.6'></script>

<script type="text/javascript">
$(function(){
  var $searchlink = $('#searchtoggl i');
  var $searchbar  = $('#searchbar');
  
  $('#social_search ul li a').on('click', function(e){
    e.preventDefault();
    
    if($(this).attr('id') == 'searchtoggl') {
      if(!$searchbar.is(":visible")) { 
        // if invisible we switch the icon to appear collapsable
        $searchlink.removeClass('top_search').addClass('top_search-minus');
      } else {
        // if visible we switch the icon to appear as a toggle
        $searchlink.removeClass('top_search-minus').addClass('top_search');
      }
      
      $searchbar.slideToggle(300, function(){
        // callback after search bar animation
      });
    }
  });
  
  /* $('#searchform').submit(function(e){
    e.preventDefault(); // stop form submission
  }); */
});
</script>


<style>#fb-root {display:none !important;}</style>
</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://content.dailypress.net/sports/local-sports/2020/05/wings-stick-to-rebuilding/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/content-dailypress-net/sports/local-sports/2020/05/wings-stick-to-rebuilding.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       May 29th, 2020 @ 8:06 am UTC -->
<!-- Cache File Generated In:       0.46458 seconds -->

<!-- Cache File Expires On:         May 30th, 2020 @ 8:06 am UTC -->
<!-- Cache File Auto-Rebuild On:    May 30th, 2020 @ 8:06 am UTC -->