<!DOCTYPE html>
<html lang="en-US">
<head>
        <!--- cache-control added from directives page -->

<script>console.log( 'SCRIPT_URI  -/wire/?ID=89537%3Fsrc=rss&category=5166' );</script><script>console.log( 'CacheDirectiveFound: /wire/  -604800 seconds applied...' );</script>
	<meta charset="UTF-8">
	<link rel="shortcut icon" href="http://www.dailypress.net/wp-content/themes/coreV2/favicon.ico" />
	<link rel="stylesheet" href="http://www.dailypress.net/wp-content/themes/coreV2/css/print.css" media="print" type="text/css" />
		
	<title>  wire | News, Sports, Jobs - Daily Press</title>

	
	<!-- <meta name="viewport" content="width=device-width"> -->
	<meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no' />
	<link rel="pingback" href="http://www.dailypress.net/xmlrpc.php">
	<link rel="stylesheet" href="http://www.dailypress.net/wp-content/themes/coreV2/css/layout.css" media="all" type="text/css" />
	<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Oswald:400,300,700' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Slabo+27px' rel='stylesheet' type='text/css'>
	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif] -->
	<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
	<!--<script>
		function fbShare(url, title, descr, image, winWidth, winHeight) {
			var winTop = (screen.height / 2) - (winHeight / 2);
			var winLeft = (screen.width / 2) - (winWidth / 2);
			window.open('http://www.facebook.com/sharer.php?s=100&p[title]=' + title + '&p[summary]=' + descr + '&p[url]=' + url + '&p[images][0]=' + image, 'sharer', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
		}
	</script> -->
	<script language="javascript">
		if (location.protocol == 'https:') {
			redir = location.href.replace("https://", "http://");
			location.href = redir;
		}	
	</script>
	<script>
		$(function(){	$('.popup').click(function(event) {	var width  = 575,	height = 400,	left   = ($(window).width()  - width)  / 2,	top    = ($(window).height() - height) / 2,	url    = $(this).attr('href'),	opts   = 'status=1' +	',width='  + width  +	',height=' + height +	',top='    + top    +	',left='   + left;	window.open(url, 'twitter', opts);	 	return false;	 });	});
	</script>
	
	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>

	<script type='text/javascript'>
		googletag.cmd.push(function() {
			googletag.pubads().setTargeting('SiteID','DPEM'); 		/* Define in Functions */
			googletag.pubads().setTargeting('MSection','wire'); 	/* top lvl parent */
			googletag.pubads().setTargeting('SubSection','wire'); 	/* current lvl parent */
					});
	</script>

	<script type='text/javascript'>
		googletag.cmd.push(function() {

			var Leaderboard = googletag.sizeMapping().
			addSize([1130, 200], [728, 90]).
			addSize([0, 0], [320, 100]).
			build();


			var BottomLeaderboard = googletag.sizeMapping().
			addSize([740, 200], [728, 90]).
			addSize([0, 0], [320, 100]).
			build();

			var SkyScraper = googletag.sizeMapping().
			addSize([1406, 200], [160, 600]).
			addSize([1335, 200], [120, 600]).
			addSize([0, 0], []).
			build();

			var HalfPage = googletag.sizeMapping().
			addSize([740, 200], [300, 600]).
			addSize([0, 0], [300, 250]).
			build();
			
			var Pencil = googletag.sizeMapping().
			addSize([960, 200], [960, 250]).
			addSize([0, 0], []).
			build();


			/* for pencil ad */
						var targetSlot = '/1032081/CMSv2_Top2_960x250';
			googletag.pubads().addEventListener('slotRenderEnded', function(event) {
				/*console.log(event.slot.getAdUnitPath() + ' - ' + event.isEmpty);*/
				if (event.slot.getAdUnitPath() === targetSlot) {
					if (event.isEmpty) {
						hidePencilIframe();
					} else {
						startTimer();
					}
				}
			});
			/* for pencil ad */

			googletag.defineSlot('/1032081/CMSv2_Top_728x90', [728, 90], 'CMSv2_Top_728x90').
			defineSizeMapping(Leaderboard).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/CMSv2_Middle_728x90', [728, 90], 'CMSv2_Middle_728x90').
			defineSizeMapping(Leaderboard).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/CMSv2_Left_160x600', [160, 600], 'CMSv2_Left_160x600').
			defineSizeMapping(SkyScraper).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/CMSv2_Right_300x600', [300, 600], 'CMSv2_Right_300x600').
			defineSizeMapping(HalfPage).
			addService(googletag.pubads());
			
			googletag.defineSlot('/1032081/CMSv2_Bottom_728x90', [728, 90], 'CMSv2_Bottom_728x90').addService(googletag.pubads()).
			defineSizeMapping(BottomLeaderboard).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/CMSv2_Middle_300x250', [300, 250], 'CMSv2_Middle_300x250').addService(googletag.pubads());
						googletag.defineSlot('/1032081/CMSv2_Video_300x250', [300, 250], 'CMSv2_Video_300x250').addService(googletag.pubads());
            googletag.defineSlot('/1032081/CMSv2_Article_300x250', [300, 250], 'CMSv2_Article_300x250').addService(googletag.pubads());
			/* funeral home */
						googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});

		
			/* CODE FOR PENCIL AD */

		/* BEGIN CHANGE VARIABLES HERE */
		var ad_width="960px";  /* width of the ad collapsed      **must include 'px'** */
		var ad_height="30px";  /* height of the ad collapsed      **must include 'px'** */
		var expanded_ad_width="960px";  /* width of the ad expanded      **must include 'px'** */
		var expanded_ad_height="250px"; /* height of the ad expanded      **must include 'px'** */
		var dfpIframeID = "google_ads_iframe_/1032081/CMSv2_Top2_960x250_0";
		/* END CHANGE VARIABLES */
		
		
		function expandBanner() {
			document.getElementById(dfpIframeID).width = expanded_ad_width;
			document.getElementById(dfpIframeID).height = expanded_ad_height;
		}
		function closeBanner() {
			document.getElementById(dfpIframeID).width = ad_width;
			document.getElementById(dfpIframeID).height = ad_height;
		}
		
		/* BEGIN TIMER */
		
		var timeOut = 0;
	   
		function startTimer ()
		{
			document.getElementById(dfpIframeID).contentWindow.startTimer();
			expandBanner();
			timeOut = setTimeout("stopTimer()", 10000);
		}
	
		function startTimerFromIframe ()
		{
			expandBanner();
			timeOut = setTimeout("stopTimer()", 10000);
		}
	
		function stopTimer ()
		{
			closeBanner();
			clearTimeout(timeOut);
		}
		
		function hidePencilIframe() {
			document.getElementById(dfpIframeID).style.display = 'none';
		}
	
		/* END CODE FOR PENCIL */		
	</script>
<!--	<script>
		  var _now = Date.now || function() { return new Date().getTime(); };
		  var _debounce = function(func, wait, immediate) {
			  var timeout;
			  return function() {
					var context = this, args = arguments;
					var later = function() {
						timeout = null;
						if (!immediate) func.apply(context, args);
					};
					var callNow = immediate && !timeout;
					clearTimeout(timeout);
					timeout = setTimeout(later, wait);
					if (callNow) func.apply(context, args);
			  };
		  };

		  window.addEventListener("resize", _debounce(function() {
				console.log ("Doing refresh");
				googletag.pubads().refresh([window.slot1,window.slot2,window.slot3,window.slot4,window.slot5]);
			}, 200)
		  ); 
	</script> -->
	<link rel='dns-prefetch' href='//www.dailypress.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='stylesheet' id='posts-front-css-css'  href='http://www.dailypress.net/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments-posts.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='pages-front-css-css'  href='http://www.dailypress.net/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments-pages.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpba_front_end_styles-css'  href='http://www.dailypress.net/wp-content/plugins/wp-better-attachments/assets/css/wpba-frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='http://www.dailypress.net/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.dailypress.net/wp-content/plugins/marketpress/ui/css/colorbox.css?ver=3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.dailypress.net/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.dailypress.net/wp-content/plugins/marketpress/ui/css/jquery-ui.min.css?ver=3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='mp-select2-css'  href='http://www.dailypress.net/wp-content/plugins/marketpress/ui/select2/select2.css?ver=3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='mp-base-css'  href='http://www.dailypress.net/wp-content/plugins/marketpress/ui/css/marketpress.css?ver=3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='mp-theme-css'  href='http://www.dailypress.net/wp-content/plugins/marketpress/ui/themes/default.css?ver=3.2.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.dailypress.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.dailypress.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.dailypress.net/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.dailypress.net/wp-content/plugins/wp-responsive-menu/js/jquery.sidr.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"yes","from_width":"2400","swipe":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dailypress.net/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.dailypress.net/wp-content/plugins/marketpress/ui/js/ajaxq.min.js?ver=3.2.9'></script>
<script type='text/javascript' src='http://www.dailypress.net/wp-content/plugins/marketpress/ui/js/jquery.colorbox-min.js?ver=3.2.9'></script>
<script type='text/javascript' src='http://www.dailypress.net/wp-content/plugins/marketpress/ui/js/jquery.validate.min.js?ver=3.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mp_cart_i18n = {"ajaxurl":"http:\/\/www.dailypress.net\/wp-admin\/admin-ajax.php","ajax_loader":"<span class=\"mp_ajax_loader\"><img src=\"http:\/\/www.dailypress.net\/wp-content\/plugins\/marketpress\/ui\/images\/ajax-loader.gif\" alt=\"\"> Adding...<\/span>","cart_updated_error_limit":"Cart update notice: this item has a limit per order or you have reached the stock limit.","is_cart_page":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dailypress.net/wp-content/plugins/marketpress/ui/js/mp-cart.js?ver=3.2.9'></script>
<script type='text/javascript' src='http://www.dailypress.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dailypress.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dailypress.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dailypress.net/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dailypress.net/wp-content/plugins/marketpress/ui/js/hoverintent.min.js?ver=3.2.9'></script>
<script type='text/javascript' src='http://www.dailypress.net/wp-content/plugins/marketpress/ui/select2/select2.min.js?ver=3.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mp_i18n = {"ajaxurl":"http:\/\/www.dailypress.net\/wp-admin\/admin-ajax.php","loadingImage":"http:\/\/www.dailypress.net\/wp-content\/plugins\/marketpress\/ui\/images\/loading.gif","productsURL":"http:\/\/www.dailypress.net\/store\/products\/","productCats":{"5163":"http:\/\/www.dailypress.net\/store\/products\/category\/monday-thru-saturday\/","2":"http:\/\/www.dailypress.net\/store\/products\/category\/subscriptions\/"},"validation":{"required":"This field is required.","remote":"Please fix this field.","email":"Please enter a valid email address.","url":"Please enter a valid URL.","date":"Please enter a valid date.","dateISO":"Please enter a valid date (ISO).","number":"Please enter a valid number.","digits":"Please enter only digits.","creditcard":"Please enter a valid credit card number.","equalTo":"Please enter the same value again.","accept":"Please enter a value with a valid extension.","maxlength":"Please enter no more than {0} characters.","minlength":"Please enter at least {0} characters.","rangelength":"Please enter a value between {0} and {1} characters long.","range":"Please enter a value between {0} and {1}.","max":"Please enter a value less than or equal to {0}.","min":"Please enter a value greater than or equal to {0}."}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dailypress.net/wp-content/plugins/marketpress/ui/js/frontend.js?ver=3.2.9'></script>
<script type='text/javascript' src='http://www.dailypress.net/wp-content/plugins/marketpress/ui/js/mp-equal-height.js?ver=3.2.9'></script>
<link rel='https://api.w.org/' href='http://www.dailypress.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dailypress.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dailypress.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://www.dailypress.net/wire/" />
<link rel='shortlink' href='http://www.dailypress.net/?p=27' />
<link rel="alternate" type="application/json+oembed" href="http://www.dailypress.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dailypress.net%2Fwire%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dailypress.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dailypress.net%2Fwire%2F&#038;format=xml" />
<meta property="fb:app_id" content="143378225707825"/>
<meta property="fb:admins" content="1708196045891273,10203508343541389"/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
		<style id="wprmenu_css" type="text/css" >
			/* apply appearance settings */
			#wprmenu_bar {
				background: #0D0D0D;
			}
			#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
				color: #636363;
			}
			#wprmenu_menu {
				background: #ffffff!important;
			}
			#wprmenu_menu.wprmenu_levels ul li {
				border-bottom:1px solid #d3d3d3;
				border-top:1px solid #efefef;
			}
			#wprmenu_menu ul li a {
				color: #2a2a2a;
			}
			#wprmenu_menu ul li a:hover {
				color: #1e1e1e;
			}
			#wprmenu_menu.wprmenu_levels a.wprmenu_parent_item {
				border-left:1px solid #efefef;
			}
			#wprmenu_menu .wprmenu_icon_par {
				color: #2a2a2a;
			}
			#wprmenu_menu .wprmenu_icon_par:hover {
				color: #1e1e1e;
			}
			#wprmenu_menu.wprmenu_levels ul li ul {
				border-top:1px solid #d3d3d3;
			}
			#wprmenu_bar .wprmenu_icon span {
				background: #a6a6a6;
			}
			
			#wprmenu_menu.left {
				width:65%;
				left: -65%;
			    right: auto;
			}
			#wprmenu_menu.right {
				width:65%;
			    right: -65%;
			    left: auto;
			}


			
						/* show the bar and hide othere navigation elements */
			@media only screen and (max-width: 2400px) {
				html { padding-top: 42px!important; }
				#wprmenu_bar { display: block!important; }
				div#wpadminbar { position: fixed; }
							}
		</style>
		

<!-- Facebook Like Thumbnail (v0.4) -->
<meta property="og:image" content="http://d14e0irai0gcaa.cloudfront.net/www.dailypress.net/images/2017/01/31083150/fb.jpg" />
<!-- using default fallback -->
<!-- Facebook Like Thumbnail (By Ashfame - https://github.com/ashfame/facebook-like-thumbnail) -->


<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-3400834-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>
<style>@media only screen and (max-width:2400px) {html {padding-top:0px !important;}</style>
<body>
<a href="/newslink/" style="display: none" aria-hidden="true">newslink</a>
<header id="top_header">
	<div id="mobile_website_logo">
		<a href="http://www.dailypress.net/" rel="home"><img src="http://www.dailypress.net/wp-content/themes/coreV2/images/website_logo.png" border="0" alt="homepage logo" /></a>
	</div>
	<nav id="top_nav">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-580035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580035"><a href="http://www.dailypress.net/news/">News</a></li>
<li id="menu-item-580038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580038"><a href="http://www.dailypress.net/sports/">Sports</a></li>
<li id="menu-item-580037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580037"><a href="http://www.dailypress.net/opinion/">Opinion</a></li>
<li id="menu-item-580034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580034"><a href="http://www.dailypress.net/life/">Life</a></li>
<li id="menu-item-580036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580036"><a href="http://www.dailypress.net/obituaries/">Obituaries</a></li>
<li id="menu-item-580039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-580039"><a href="http://www.hot-ads.com/browse/index.cfm?SID=MI&#038;RGID=00001000000&#038;CID=17">Classifieds</a></li>
<li id="menu-item-580040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-580040"><a href="http://jobs.dailypress.net/">Jobs</a></li>
<li id="menu-item-580041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580041"><a href="http://www.dailypress.net/garage-sales/">Garage Sales</a></li>
</ul></div>	</nav>
	<aside id="social_search">
		<ul>
			<a href="http://twitter.com/TheDailyPress" target="_blank"><li><img src="http://www.dailypress.net/wp-content/themes/coreV2/images/twitter_header_black.png" border="0" alt="Twitter Icon"/></li></a>
			<a href="http://www.facebook.com/TheDailyPress?ref=ts" target="_blank"><li><img src="http://www.dailypress.net/wp-content/themes/coreV2/images/facebook_header_black.png" border="0"  alt="Facebook Icon"/></li></a>
			<li><a href="#" id="searchtoggl"><img class="top_search" src="http://www.dailypress.net/wp-content/themes/coreV2/images/search_icon_black.png" border="0"  /></a></li>
		</ul>
	</aside>
	<div style="clear:both"></div>
</header>

<div id="searchbar" class="clearfix">
	<form id="searchform" method="get" action="/search/">
		<input type="text" name="s" id="s" placeholder="Search Keywords here..." autocomplete="off">
	</form>
</div>
<div id="website_logo">
	<a href="http://www.dailypress.net/" rel="home"><img src="http://www.dailypress.net/wp-content/themes/coreV2/images/website_logo.png" border="0" alt="homepage logo" /></a>
</div>
<aside id="todays_date">
			<ul>
                                <li>
                                        March 07, 2019                                </li>
				<li>|</li>
				<li><a href="https://www.mynewsonthego.com/dailypress/" target="_blank">Today's Paper</a></li>
<li>|</li>
				<li><a href="/submit-news/">Submit News</a></li>
				<li>|</li>
				<li><a href="/store/">Subscribe Today</a></li>
			</ul>
</aside>

    <style>#article_content div {margin-bottom:10px; font-weight:100; font-family: 'Slabo 27px','Roboto Slab', serif; font-size:1.26em}</style>

    <div id="mobile_breaking"></div>
    <div id="content_wrap">
        <main id="content" class="article">
            <section id="left_column_inside">
                <div id="inside_left_column">
                    <div id="desktop_breaking"></div>
                    <article id="single">
                                        </div>
            </section>
            <aside id="right_column_inside">
				
                <section id="the_latest">

	<script type="text/javascript">
			$(document).ready(function() {
			$(".tab_content").hide();
			$(".tab_content:first").show(); 
			$("ul.tabs li").click(function() {
			$("ul.tabs li").removeClass("active");
			$(this).addClass("active");
			$(".tab_content").hide();
			var activeTab = $(this).attr("rel"); 
			$("#"+activeTab).fadeIn(); 
			});
		});
	</script>

	<ul class="tabs"> 
		<li class="active" rel="tab1" id="tab_top1">MOST READ</li>
		<!-- <li rel="tab2" id="tab_top2">THE LATEST</li> -->
    </ul>
    <div class="tab_container"> 
		<div id="tab1" class="tab_content">
			    		<article>
    			<a href="http://www.dailypress.net/news/community/2019/03/courts-129/"><h1>Courts</h1></a>
    		</article>
			    		<article>
    			<a href="http://www.dailypress.net/news/real-estate/2019/03/us-new-home-sales-rose-3-7-percent-in-december/"><h1>US new-home sales rose 3.7 percent in December</h1></a>
    		</article>
			    		<article>
    			<a href="http://www.dailypress.net/life/features/2019/03/escanaba-area-figure-skaters-to-present-kaleidoscope-on-ice/"><h1>Escanaba Area Figure Skaters to present ‘Kaleidoscope on Ice’</h1></a>
    		</article>
			    		<article>
    			<a href="http://www.dailypress.net/sports/local-sports/2019/03/wolves-tamed-by-stephenson/"><h1>Wolves tamed by Stephenson</h1></a>
    		</article>
			    		<article>
    			<a href="http://www.dailypress.net/news/real-estate/2019/03/3-things-that-change-when-you-own-a-home/"><h1>3 things that change when you own a home</h1></a>
    		</article>
			    		<article>
    			<a href="http://www.dailypress.net/life/features/2019/03/celebrity-skin-care-without-hollywood-prices/"><h1>Celebrity skin care without Hollywood prices</h1></a>
    		</article>
					</div>
		<!--- <div id="tab2" class="tab_content">
							<article>
					<a href="" title=""><h1></h1></a>
					<time></time>
				</article>
					</div> -->
	</div>
	<div style="clear:both"></div>
</section>





                <link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup
{clear:left; font:14px; }
/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<section id="newsletter">
	<h1>Newsletter</h1>
    <p>Today's breaking news and more in your inbox</p>
	<div id="mc_embed_signup">
		<form action="//dailypress.us3.list-manage.com/subscribe/post?u=ea7af0e7e72015b2fa67bc2a7&amp;id=c89228008a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			<div id="mc_embed_signup_scroll">

				<div class="mc-field-group">
					<input type="email" value="" name="EMAIL" class="required email" placeholder="Email address" id="mce-EMAIL">
				</div>

				<div class="mc-field-group input-group">
					<strong>I'm interested in (please check all that apply) </strong>
					<ul>
						<li><input type="checkbox" value="1" name="group[11241][1]" id="mce-group[11241]-11241-0"><label for="mce-group[11241]-11241-0">Daily Newsletter</label></li>
						<li><input type="checkbox" value="2" name="group[11241][2]" id="mce-group[11241]-11241-1"><label for="mce-group[11241]-11241-1">Breaking News</label></li>
						<div style="clear:both"></div>
					</ul>
				</div>

				<div id="mce-responses" class="clear">
					<div class="response" id="mce-error-response" style="display:none"></div>
					<div class="response" id="mce-success-response" style="display:none"></div>
				</div> <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

				<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ea7af0e7e72015b2fa67bc2a7_c89228008a" tabindex="-1" value=""></div>
				    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
			</div>
		</form>
	</div>
</section>

<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($)
{window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}
(jQuery));var $mcj = jQuery.noConflict(true);</script>
                <div id='CMSv2_Middle_300x250' style='text-align:center'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('CMSv2_Middle_300x250'); });
    </script>
</div>            </aside>
            <div style="clear:both"></div>
        </main>
    </div>
<div id='CMSv2_Bottom_728x90' style='text-align:center'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('CMSv2_Bottom_728x90'); });
    </script>
</div>
<!-- include script to activate BREAKING NEWS -->
<script language="javascript">

	$.getScript('/_breakingNews/inc_breakingNews.js');
	
</script>
<footer>
	<section id="top_footer">
		<aside>
			<div id="footer_logo">
        		<a href="http://www.dailypress.net/" rel="home"><img src="http://www.dailypress.net/wp-content/themes/coreV2/images/website_logo.png" border="0" alt="homepage logo" /></a>
    		</div>
    		<a href="http://twitter.com/TheDailyPress" target="_blank"><img class="footer_soc_icon" src="http://www.dailypress.net/wp-content/themes/coreV2/images/twitter_footer.png" border="0" alt="twitter icon" /></a>
    		<a href="http://www.facebook.com/TheDailyPress?ref=ts" target="_blank"><img class="footer_soc_icon" src="http://www.dailypress.net/wp-content/themes/coreV2/images/facebook_footer.png" border="0" alt="facebook icon" /></a>
    		<style="clear_both"></style>
		</aside>
		<div id="footer_links">
			<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-580091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-580091"><a href="http://www.dailypress.net/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-580094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580094"><a href="http://www.dailypress.net/news/local-news/">Local News</a></li>
	<li id="menu-item-580092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580092"><a href="http://www.dailypress.net/news/community/">Community</a></li>
	<li id="menu-item-580095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580095"><a href="http://www.dailypress.net/news/michigan-news-apwire/">Michigan News</a></li>
	<li id="menu-item-580096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580096"><a href="http://www.dailypress.net/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-580101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-580101"><a href="http://www.dailypress.net/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-580102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580102"><a href="http://www.dailypress.net/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-580105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580105"><a href="http://www.dailypress.net/sports/outdoors/">Outdoors</a></li>
	<li id="menu-item-580103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580103"><a href="http://www.dailypress.net/sports/michigan-sports-apwire/">Michigan Sports</a></li>
	<li id="menu-item-580104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580104"><a href="http://www.dailypress.net/sports/national-sports-apwire/">National Sports</a></li>
</ul>
</li>
<li id="menu-item-580097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-580097"><a href="http://www.dailypress.net/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-580100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580100"><a href="http://www.dailypress.net/opinion/local-columns/">Local columns</a></li>
	<li id="menu-item-580098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580098"><a href="http://www.dailypress.net/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-580099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580099"><a href="http://www.dailypress.net/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-580086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-580086"><a href="http://www.dailypress.net/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-580089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580089"><a href="http://www.dailypress.net/life/features/">Features</a></li>
	<li id="menu-item-580088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580088"><a href="http://www.dailypress.net/life/entertainment/">Entertainment</a></li>
	<li id="menu-item-580087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580087"><a href="http://www.dailypress.net/life/engagements/">Engagements</a></li>
	<li id="menu-item-580090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580090"><a href="http://www.dailypress.net/life/weddings/">Weddings</a></li>
</ul>
</li>
<li id="menu-item-580084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-580084"><a href="http://www.dailypress.net/contact-us/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-580082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580082"><a href="http://www.dailypress.net/submit-news/">Submit News</a></li>
	<li id="menu-item-580081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580081"><a href="http://www.dailypress.net/store/">Subscribe</a></li>
	<li id="menu-item-580083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580083"><a href="http://www.dailypress.net/garage-sales/">Garage Sales</a></li>
	<li id="menu-item-580085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580085"><a href="http://www.dailypress.net/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>			<style="clear_both"></style>
		</div>
		<style="clear_both"></style>
	</section>
	<section id="bottom_footer">
		<p>Copyright © Daily Press | http://www.dailypress.net | 600 Ludington St., Escanaba, MI 49829 | 906-786-2021 | <a style="font-family:'Roboto Slab'; color:#999" href="http://www.ogdennews.com" target="_blank">Ogden Newspapers</a> | <a style="font-family:'Roboto Slab'; color:#999" href="http://www.nuttingcompany.com" target="_blank">The Nutting Company</a></p>
	</section>
</footer>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=143378225707825&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='http://www.dailypress.net/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
		<div id="wprmenu_bar" class="wprmenu_bar">
			<div class="wprmenu_icon">
				<span class="wprmenu_ic_1"></span>
				<span class="wprmenu_ic_2"></span>
				<span class="wprmenu_ic_3"></span>
			</div>
			<div class="menu_title">
											</div>
		</div>

		<div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons">
						<ul id="wprmenu_menu_ul">
				<li id="menu-item-580064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-580064"><a href="http://www.dailypress.net/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-580067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580067"><a href="http://www.dailypress.net/news/local-news/">Local News</a></li>
	<li id="menu-item-580065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580065"><a href="http://www.dailypress.net/news/community/">Community</a></li>
	<li id="menu-item-580136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580136"><a href="http://www.dailypress.net/news/business-news/">Business News</a></li>
	<li id="menu-item-580068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580068"><a href="http://www.dailypress.net/news/michigan-news-apwire/">Michigan News</a></li>
	<li id="menu-item-580069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580069"><a href="http://www.dailypress.net/news/national-news-apwire/">National News</a></li>
	<li id="menu-item-580066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580066"><a href="http://www.dailypress.net/news/international-news-apwire/">International News</a></li>
	<li id="menu-item-580075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580075"><a href="http://www.dailypress.net/news/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-580076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-580076"><a href="http://www.dailypress.net/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-580077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580077"><a href="http://www.dailypress.net/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-580080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580080"><a href="http://www.dailypress.net/sports/outdoors/">Outdoors</a></li>
	<li id="menu-item-580078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580078"><a href="http://www.dailypress.net/sports/michigan-sports-apwire/">Michigan Sports</a></li>
	<li id="menu-item-580079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580079"><a href="http://www.dailypress.net/sports/national-sports-apwire/">National Sports</a></li>
</ul>
</li>
<li id="menu-item-580071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-580071"><a href="http://www.dailypress.net/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-580074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580074"><a href="http://www.dailypress.net/opinion/local-columns/">Local columns</a></li>
	<li id="menu-item-580072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580072"><a href="http://www.dailypress.net/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-580073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580073"><a href="http://www.dailypress.net/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-580060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-580060"><a href="http://www.dailypress.net/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-580062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580062"><a href="http://www.dailypress.net/life/features/">Features</a></li>
	<li id="menu-item-580061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580061"><a href="http://www.dailypress.net/life/engagements/">Engagements</a></li>
	<li id="menu-item-580063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580063"><a href="http://www.dailypress.net/life/weddings/">Weddings</a></li>
	<li id="menu-item-580135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580135"><a href="http://www.dailypress.net/life/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-580070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580070"><a href="http://www.dailypress.net/obituaries/">Obituaries</a></li>
<li id="menu-item-626215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626215"><a href="http://www.dailypress.net/special-sections/">Special Sections</a></li>
<li id="menu-item-580058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-580058"><a href="http://www.hot-ads.com/browse/index.cfm?SID=MI&#038;RGID=00001000000&#038;CID=17">Classifieds</a></li>
<li id="menu-item-580057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-580057"><a href="http://jobs.dailypress.net/">Jobs</a></li>
<li id="menu-item-580059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580059"><a href="http://www.dailypress.net/garage-sales/">Garage Sales</a></li>
<li id="menu-item-580053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-580053"><a href="http://www.dailypress.net/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-580051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580051"><a href="http://www.dailypress.net/store/">Subscribe</a></li>
	<li id="menu-item-580054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580054"><a href="http://www.dailypress.net/advertise/">Advertise</a></li>
	<li id="menu-item-580056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580056"><a href="http://www.dailypress.net/terms-of-service/">Terms of Service</a></li>
</ul>
</li>
<li id="menu-item-580052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580052"><a href="http://www.dailypress.net/submit-news/">Submit News</a></li>
			</ul>
					</div>
		
<script type="text/javascript">
$(function(){
  var $searchlink = $('#searchtoggl i');
  var $searchbar  = $('#searchbar');
  
  $('#social_search ul li a').on('click', function(e){
    e.preventDefault();
    
    if($(this).attr('id') == 'searchtoggl') {
      if(!$searchbar.is(":visible")) { 
        // if invisible we switch the icon to appear collapsable
        $searchlink.removeClass('top_search').addClass('top_search-minus');
      } else {
        // if visible we switch the icon to appear as a toggle
        $searchlink.removeClass('top_search-minus').addClass('top_search');
      }
      
      $searchbar.slideToggle(300, function(){
        // callback after search bar animation
      });
    }
  });
  
  /* $('#searchform').submit(function(e){
    e.preventDefault(); // stop form submission
  }); */
});
</script>


<style>#fb-root {display:none !important;}</style>
</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                http://content.dailypress.net/wire/?ID=89537%3Fsrc=rss&amp;category=5166 -->
<!-- Cache File Path:               /cache/comet-cache/cache/http/content-dailypress-net/wire.q/de3781c5129c488d7bac0879f89dc282.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Mar 7th, 2019 @ 8:22 pm UTC -->
<!-- Cache File Generated In:       0.51263 seconds -->

<!-- Cache File Expires On:         Mar 8th, 2019 @ 8:22 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Mar 8th, 2019 @ 8:22 pm UTC -->

<!-- Loaded via Cache On:    Mar 7th, 2019 @ 8:22 pm UTC -->
<!-- Loaded via Cache In:    0.00458 seconds -->